summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/ttcp/ttcp-1.12.ebuild')
-rw-r--r--net-analyzer/ttcp/ttcp-1.12.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-analyzer/ttcp/ttcp-1.12.ebuild b/net-analyzer/ttcp/ttcp-1.12.ebuild
index d68e2c9dfdbd..098c4ac5d1b1 100644
--- a/net-analyzer/ttcp/ttcp-1.12.ebuild
+++ b/net-analyzer/ttcp/ttcp-1.12.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ttcp/ttcp-1.12.ebuild,v 1.9 2005/02/24 16:48:24 j4rg0n Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ttcp/ttcp-1.12.ebuild,v 1.10 2005/05/16 01:17:06 vanquirius Exp $
-inherit gcc eutils
+inherit toolchain-funcs eutils
IUSE=""
DESCRIPTION="Tool to test TCP and UDP throughput"
@@ -21,7 +21,7 @@ src_unpack() {
}
src_compile() {
- $(gcc-getCC) ${CFLAGS} -o ttcp sgi-ttcp.c || die "compile failed"
+ $(tc-getCC) ${CFLAGS} -o ttcp sgi-ttcp.c || die "compile failed"
}
src_install() {