summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/pmacct/pmacct-0.11.5-r1.ebuild')
-rw-r--r--net-analyzer/pmacct/pmacct-0.11.5-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-analyzer/pmacct/pmacct-0.11.5-r1.ebuild b/net-analyzer/pmacct/pmacct-0.11.5-r1.ebuild
index 7687db374583..71de9f974e35 100644
--- a/net-analyzer/pmacct/pmacct-0.11.5-r1.ebuild
+++ b/net-analyzer/pmacct/pmacct-0.11.5-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/pmacct/pmacct-0.11.5-r1.ebuild,v 1.1 2008/11/16 16:00:25 pva Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/pmacct/pmacct-0.11.5-r1.ebuild,v 1.2 2009/05/24 19:11:20 pva Exp $
DESCRIPTION="A network tool to gather ip traffic informations"
HOMEPAGE="http://www.pmacct.net/"
@@ -9,12 +9,12 @@ SRC_URI="http://www.pmacct.net/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
-IUSE="64bit debug ipv6 mmap mysql postgres sqlite3"
+IUSE="64bit debug ipv6 mmap mysql postgres sqlite"
RDEPEND="net-libs/libpcap
mysql? ( virtual/mysql )
postgres? ( virtual/postgresql-base )
- sqlite3? ( =dev-db/sqlite-3* )"
+ sqlite? ( =dev-db/sqlite-3* )"
DEPEND="${RDEPEND}"
src_unpack() {
@@ -31,7 +31,7 @@ src_compile() {
$(use_enable ipv6) \
$(use_enable debug) \
$(use_enable 64bit) \
- $(use_enable sqlite3)
+ $(use_enable sqlite sqlite3)
emake || die "emake failed"
}