summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/nmap/nmap-3.00.ebuild')
-rw-r--r--net-analyzer/nmap/nmap-3.00.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-analyzer/nmap/nmap-3.00.ebuild b/net-analyzer/nmap/nmap-3.00.ebuild
index 53137cf4260e..cef709389c95 100644
--- a/net-analyzer/nmap/nmap-3.00.ebuild
+++ b/net-analyzer/nmap/nmap-3.00.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nmap/nmap-3.00.ebuild,v 1.6 2003/02/13 13:48:34 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/nmap/nmap-3.00.ebuild,v 1.7 2003/09/05 23:40:10 msterret Exp $
IUSE="gtk gnome ipv6"
@@ -18,7 +18,7 @@ KEYWORDS="x86 ppc sparc alpha"
src_compile() {
if [ `use ipv6` ]; then
econf --enable-ipv6 || die
- else
+ else
econf || die
fi
@@ -29,7 +29,7 @@ src_compile() {
)
}
-src_install() {
+src_install() {
local myinst
# If gnome does not exist on the system, there is no need for the gnome