summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/cacti')
-rw-r--r--net-analyzer/cacti/Manifest6
-rw-r--r--net-analyzer/cacti/cacti-0.8.3.ebuild6
-rw-r--r--net-analyzer/cacti/cacti-0.8.3a.ebuild6
3 files changed, 9 insertions, 9 deletions
diff --git a/net-analyzer/cacti/Manifest b/net-analyzer/cacti/Manifest
index a6b3bea8184d..1ead359681c9 100644
--- a/net-analyzer/cacti/Manifest
+++ b/net-analyzer/cacti/Manifest
@@ -1,7 +1,7 @@
MD5 4045b3507c78eb4385468d9495ea9861 ChangeLog 1727
MD5 d96fabbabcc5309989f97c185cc8c6de cacti-0.6.8a.ebuild 1482
-MD5 b15775a0e1e4e88236f8d66bf4de988d cacti-0.8.3.ebuild 4042
-MD5 c2597790dff6b0fa37a095f9d18afb65 cacti-0.8.3a.ebuild 4043
+MD5 2146fb7ca0791ce07376c793bf448c97 cacti-0.8.3a.ebuild 4042
+MD5 988e15ffd0d82371a81f061bb7a4f82b cacti-0.8.3.ebuild 4041
MD5 36cff775a40a01ca080d9b290109a795 files/digest-cacti-0.6.8a 64
-MD5 381882ca083a8b1f4ecc30a381451c75 files/digest-cacti-0.8.3 63
MD5 68b23916512df61b699d43aa9f7d25a5 files/digest-cacti-0.8.3a 64
+MD5 381882ca083a8b1f4ecc30a381451c75 files/digest-cacti-0.8.3 63
diff --git a/net-analyzer/cacti/cacti-0.8.3.ebuild b/net-analyzer/cacti/cacti-0.8.3.ebuild
index d9da29f76b4a..4554d05fe627 100644
--- a/net-analyzer/cacti/cacti-0.8.3.ebuild
+++ b/net-analyzer/cacti/cacti-0.8.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti/cacti-0.8.3.ebuild,v 1.1 2003/08/31 12:24:54 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti/cacti-0.8.3.ebuild,v 1.2 2003/09/05 23:40:08 msterret Exp $
inherit eutils
@@ -64,7 +64,7 @@ pkg_postinst() {
einfo "4. Import the default cacti database:"
einfo " shell> mysql cacti < ${INSTALL_DEST}/cacti.sql"
einfo "5. Edit ${INSTALL_DEST}/include/config.php."
- einfo " + Modify the MySQL user, password and database for your"
+ einfo " + Modify the MySQL user, password and database for your"
einfo " cacti configuration."
einfo " \$database_default = \"cacti\";"
einfo " \$database_hostname = \"localhost\";"
@@ -97,7 +97,7 @@ pkg_postinst() {
einfo " mysql> GRANT ALL ON cacti.* TO cactiuser@localhost IDENTIFIED BY 'somepassword';"
einfo " mysql> flush privileges;"
einfo "4. Edit ${INSTALL_DEST}/include/config.php."
- einfo " + Modify the MySQL user, password and database for your"
+ einfo " + Modify the MySQL user, password and database for your"
einfo " cacti configuration."
einfo " \$database_default = \"cacti\";"
einfo " \$database_hostname = \"localhost\";"
diff --git a/net-analyzer/cacti/cacti-0.8.3a.ebuild b/net-analyzer/cacti/cacti-0.8.3a.ebuild
index 57b3588414f3..3960ad15e4a1 100644
--- a/net-analyzer/cacti/cacti-0.8.3a.ebuild
+++ b/net-analyzer/cacti/cacti-0.8.3a.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti/cacti-0.8.3a.ebuild,v 1.1 2003/09/01 17:30:54 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/cacti/cacti-0.8.3a.ebuild,v 1.2 2003/09/05 23:40:08 msterret Exp $
inherit eutils
@@ -64,7 +64,7 @@ pkg_postinst() {
einfo "4. Import the default cacti database:"
einfo " shell> mysql cacti < ${INSTALL_DEST}/cacti.sql"
einfo "5. Edit ${INSTALL_DEST}/include/config.php."
- einfo " + Modify the MySQL user, password and database for your"
+ einfo " + Modify the MySQL user, password and database for your"
einfo " cacti configuration."
einfo " \$database_default = \"cacti\";"
einfo " \$database_hostname = \"localhost\";"
@@ -97,7 +97,7 @@ pkg_postinst() {
einfo " mysql> GRANT ALL ON cacti.* TO cactiuser@localhost IDENTIFIED BY 'somepassword';"
einfo " mysql> flush privileges;"
einfo "4. Edit ${INSTALL_DEST}/include/config.php."
- einfo " + Modify the MySQL user, password and database for your"
+ einfo " + Modify the MySQL user, password and database for your"
einfo " cacti configuration."
einfo " \$database_default = \"cacti\";"
einfo " \$database_hostname = \"localhost\";"