summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/mkvtoolnix/mkvtoolnix-3.1.0.ebuild')
-rw-r--r--media-video/mkvtoolnix/mkvtoolnix-3.1.0.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/media-video/mkvtoolnix/mkvtoolnix-3.1.0.ebuild b/media-video/mkvtoolnix/mkvtoolnix-3.1.0.ebuild
index 244a38861eaf..c6499a98f03c 100644
--- a/media-video/mkvtoolnix/mkvtoolnix-3.1.0.ebuild
+++ b/media-video/mkvtoolnix/mkvtoolnix-3.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/mkvtoolnix/mkvtoolnix-3.1.0.ebuild,v 1.1 2010/01/25 10:51:46 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/mkvtoolnix/mkvtoolnix-3.1.0.ebuild,v 1.2 2010/02/24 20:04:17 ssuominen Exp $
EAPI="1"
inherit eutils wxwidgets flag-o-matic qt4 autotools
@@ -12,7 +12,7 @@ SRC_URI="http://www.bunkus.org/videotools/mkvtoolnix/sources/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~x86-fbsd"
-IUSE="wxwindows flac bzip2 lzo qt4 debug"
+IUSE="wxwidgets flac bzip2 lzo qt4 debug"
DEPEND=">=dev-libs/libebml-0.7.7
>=media-libs/libmatroska-0.8.1
@@ -21,7 +21,7 @@ DEPEND=">=dev-libs/libebml-0.7.7
dev-libs/expat
sys-libs/zlib
dev-libs/boost
- wxwindows? ( x11-libs/wxGTK:2.8 )
+ wxwidgets? ( x11-libs/wxGTK:2.8 )
flac? ( media-libs/flac )
bzip2? ( app-arch/bzip2 )
lzo? ( dev-libs/lzo )
@@ -30,7 +30,7 @@ RDEPEND="${DEPEND}"
pkg_setup() {
WX_GTK_VER="2.8"
- if use wxwindows; then
+ if use wxwidgets; then
need-wxwidgets unicode
fi
}
@@ -43,11 +43,11 @@ src_unpack() {
}
src_compile() {
- use wxwindows && myconf="--with-wx-config=${WX_CONFIG}"
+ use wxwidgets && myconf="--with-wx-config=${WX_CONFIG}"
econf \
$(use_enable lzo) \
$(use_enable bzip2 bz2) \
- $(use_enable wxwindows wxwidgets) \
+ $(use_enable wxwidgets) \
$(use_enable debug) \
$(use_with flac) \
$(use_enable qt4 qt) \