summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-tv/freevo/freevo-1.9.0-r1.ebuild')
-rw-r--r--media-tv/freevo/freevo-1.9.0-r1.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/media-tv/freevo/freevo-1.9.0-r1.ebuild b/media-tv/freevo/freevo-1.9.0-r1.ebuild
index 210e5c5a07dd..32da67906487 100644
--- a/media-tv/freevo/freevo-1.9.0-r1.ebuild
+++ b/media-tv/freevo/freevo-1.9.0-r1.ebuild
@@ -1,12 +1,13 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/freevo/freevo-1.9.0-r1.ebuild,v 1.4 2014/12/12 23:23:14 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/freevo/freevo-1.9.0-r1.ebuild,v 1.5 2015/03/20 07:53:08 jlec Exp $
EAPI=5
-PYTHON_COMPAT=( python2_6 python2_7 )
+PYTHON_COMPAT=( python2_7 )
PYTHON_REQ_USE="xml"
DISTUTILS_SINGLE_IMPL=1
+
inherit eutils distutils-r1
DESCRIPTION="Digital video jukebox (PVR, DVR)"
@@ -18,7 +19,8 @@ SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE="directfb cdparanoia doc dvd encode fbcon flac gphoto2 jpeg lame lirc matrox mixer nls tv vorbis xine X"
-RDEPEND="dev-python/beautifulsoup:python-2[${PYTHON_USEDEP}]
+RDEPEND="
+ dev-python/beautifulsoup:python-2[${PYTHON_USEDEP}]
virtual/python-imaging[${PYTHON_USEDEP}]
dev-python/pygame[${PYTHON_USEDEP}]
>=dev-python/twisted-core-2.5[${PYTHON_USEDEP}]