summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins/mythdvd/mythdvd-0.13.ebuild')
-rw-r--r--media-plugins/mythdvd/mythdvd-0.13.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-plugins/mythdvd/mythdvd-0.13.ebuild b/media-plugins/mythdvd/mythdvd-0.13.ebuild
index 661b67ea327b..a9beb27698b0 100644
--- a/media-plugins/mythdvd/mythdvd-0.13.ebuild
+++ b/media-plugins/mythdvd/mythdvd-0.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythdvd/mythdvd-0.13.ebuild,v 1.2 2004/01/15 18:04:10 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythdvd/mythdvd-0.13.ebuild,v 1.3 2004/04/26 18:16:38 agriffis Exp $
inherit flag-o-matic
@@ -49,7 +49,7 @@ src_compile() {
-i "settings.pro" || die "enable lirc sed failed"
fi
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
emake || die "compile problem"
}