summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/mesa/mesa-6.3.2.ebuild')
-rw-r--r--media-libs/mesa/mesa-6.3.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/media-libs/mesa/mesa-6.3.2.ebuild b/media-libs/mesa/mesa-6.3.2.ebuild
index 61d6e6d1b9b9..f5a65de7c95e 100644
--- a/media-libs/mesa/mesa-6.3.2.ebuild
+++ b/media-libs/mesa/mesa-6.3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/mesa/mesa-6.3.2.ebuild,v 1.3 2005/08/22 06:00:32 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/mesa/mesa-6.3.2.ebuild,v 1.4 2005/09/03 22:37:26 eradicator Exp $
inherit eutils toolchain-funcs multilib
@@ -29,7 +29,7 @@ RDEPEND="dev-libs/expat
x11-libs/libXi
x11-libs/libXmu
x11-libs/libdrm
- >=x11-base/opengl-update-2.2.2
+ app-admin/eselect-opengl
motif? ( virtual/motif )"
DEPEND="${RDEPEND}
x11-misc/makedepend
@@ -191,5 +191,5 @@ switch_opengl_implem() {
# Use new opengl-update that will not reset user selected
# OpenGL interface ...
echo
- ${ROOT}/usr/sbin/opengl-update --use-old ${OPENGL_DIR}
+ eselect opengl --use-old ${OPENGL_DIR}
}