summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/sylpheed-claws-vcalendar/sylpheed-claws-vcalendar-1.89.1.ebuild')
-rw-r--r--mail-client/sylpheed-claws-vcalendar/sylpheed-claws-vcalendar-1.89.1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/mail-client/sylpheed-claws-vcalendar/sylpheed-claws-vcalendar-1.89.1.ebuild b/mail-client/sylpheed-claws-vcalendar/sylpheed-claws-vcalendar-1.89.1.ebuild
new file mode 100644
index 000000000000..fff870023c14
--- /dev/null
+++ b/mail-client/sylpheed-claws-vcalendar/sylpheed-claws-vcalendar-1.89.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-client/sylpheed-claws-vcalendar/sylpheed-claws-vcalendar-1.89.1.ebuild,v 1.1 2006/10/03 10:46:07 ticho Exp $
+
+inherit eutils
+
+MY_P="${P##sylpheed-claws-}"
+MY_PN="${PN##sylpheed-claws-}"
+SC_BASE="2.5.2"
+SC_BASE_NAME="sylpheed-claws-extra-plugins-${SC_BASE}"
+
+DESCRIPTION="Plugin for sylpheed-claws to support the vCalendar meeting format"
+HOMEPAGE="http://claws.sylpheed.org"
+SRC_URI="mirror://sourceforge/sylpheed-claws/${SC_BASE_NAME}.tar.bz2"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~x86"
+IUSE=""
+DEPEND=">=mail-client/sylpheed-claws-${SC_BASE}"
+
+S="${WORKDIR}/${SC_BASE_NAME}/${MY_P}"
+
+src_install() {
+ make DESTDIR="${D}" install
+ dodoc AUTHORS ChangeLog NEWS README
+
+ # kill useless files
+ rm -f ${D}/usr/lib*/sylpheed-claws/plugins/*.{a,la}
+
+ # going to conflict with libical
+ rm -f ${D}/usr/include/ical.h
+}