summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-misc/filelight/filelight-1.0_beta5.ebuild')
-rw-r--r--kde-misc/filelight/filelight-1.0_beta5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-misc/filelight/filelight-1.0_beta5.ebuild b/kde-misc/filelight/filelight-1.0_beta5.ebuild
new file mode 100644
index 000000000000..ccc68ac3239d
--- /dev/null
+++ b/kde-misc/filelight/filelight-1.0_beta5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-misc/filelight/filelight-1.0_beta5.ebuild,v 1.1 2004/11/21 22:19:34 centic Exp $
+
+inherit kde
+
+MY_P=${P/_/-}
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="Filelight is a tool to display where the space is used on the harddisk"
+HOMEPAGE="http://www.methylblue.com/filelight/"
+SRC_URI="http://www.methylblue.com/filelight/${MY_P}.tar.bz2"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~amd64 ~hppa ~sparc"
+IUSE=""
+
+need-kde 3.2
+
+src_compile() {
+ # Unconditionally use -fPIC for libs (#55238)
+ sed -e '/^CPPFLAGS/s/$/ -fPIC/' -i src/part/radialmap/Makefile.in
+
+ kde_src_compile all
+}