summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-misc/customizable-weather/customizable-weather-1.2.1.ebuild')
-rw-r--r--kde-misc/customizable-weather/customizable-weather-1.2.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-misc/customizable-weather/customizable-weather-1.2.1.ebuild b/kde-misc/customizable-weather/customizable-weather-1.2.1.ebuild
new file mode 100644
index 000000000000..63c5d9eb3400
--- /dev/null
+++ b/kde-misc/customizable-weather/customizable-weather-1.2.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-misc/customizable-weather/customizable-weather-1.2.1.ebuild,v 1.1 2010/08/27 23:33:28 hwoarang Exp $
+
+EAPI="2"
+
+KDE_LINGUAS="br de es fr hu it nb nl pl ro ru sr sr@latin tr zh_CN"
+inherit kde4-base
+
+MY_P="cwp-${PV}"
+
+DESCRIPTION="KDE4 weather plasmoid. It aims to be highly customizable, but a little harder to setup."
+HOMEPAGE="http://www.kde-look.org/content/show.php/Customizable+Weather+Plasmoid?content=98925"
+SRC_URI="http://www.kde-look.org/CONTENT/content-files/98925-${MY_P}.tar.bz2"
+
+LICENSE="GPL-3"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE="debug"
+
+DEPEND="
+ x11-libs/qt-gui:4[accessibility]
+"
+RDEPEND="${DEPEND}
+ >=kde-base/plasma-workspace-${KDE_MINIMAL}
+"
+
+S="${WORKDIR}/${MY_P}"