summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/rocs/rocs-4.8.1.ebuild')
-rw-r--r--kde-base/rocs/rocs-4.8.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/kde-base/rocs/rocs-4.8.1.ebuild b/kde-base/rocs/rocs-4.8.1.ebuild
new file mode 100644
index 000000000000..d2ee120c01e2
--- /dev/null
+++ b/kde-base/rocs/rocs-4.8.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/rocs/rocs-4.8.1.ebuild,v 1.1 2012/03/06 23:35:25 dilfridge Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KDE_SCM="git"
+inherit kde4-base
+
+DESCRIPTION="KDE4 interface to work with Graph Theory"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/boost-1.43"
+DEPEND="
+ ${RDEPEND}
+ >=dev-cpp/eigen-2.0.3:2
+"
+
+RESTRICT="test"
+# bug 376909