summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/mplayerthumbs/mplayerthumbs-4.7.1.ebuild')
-rw-r--r--kde-base/mplayerthumbs/mplayerthumbs-4.7.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/kde-base/mplayerthumbs/mplayerthumbs-4.7.1.ebuild b/kde-base/mplayerthumbs/mplayerthumbs-4.7.1.ebuild
new file mode 100644
index 000000000000..1a2c7c23973e
--- /dev/null
+++ b/kde-base/mplayerthumbs/mplayerthumbs-4.7.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/mplayerthumbs/mplayerthumbs-4.7.1.ebuild,v 1.1 2011/09/07 20:13:38 alexxy Exp $
+
+EAPI=4
+
+KMNAME="kdemultimedia"
+inherit kde4-meta
+
+DESCRIPTION="A Thumbnail Generator for Video Files on KDE filemanagers."
+HOMEPAGE="http://www.kde-apps.org/content/show.php?content=41180"
+LICENSE="GPL-2"
+
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND="
+ !media-video/mplayerthumbs
+ || (
+ $(add_kdebase_dep dolphin)
+ $(add_kdebase_dep konqueror)
+ )
+"
+
+src_configure() {
+ mycmakeargs=(
+ -DENABLE_PHONON_SUPPORT=ON
+ )
+
+ kde4-meta_src_configure
+}