summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/libksane/libksane-4.6.1.ebuild')
-rw-r--r--kde-base/libksane/libksane-4.6.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/libksane/libksane-4.6.1.ebuild b/kde-base/libksane/libksane-4.6.1.ebuild
new file mode 100644
index 000000000000..ab0dce3ed2b4
--- /dev/null
+++ b/kde-base/libksane/libksane-4.6.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libksane/libksane-4.6.1.ebuild,v 1.1 2011/03/04 18:00:13 alexxy Exp $
+
+EAPI=3
+
+KMNAME="kdegraphics"
+KMMODULE="libs/${PN}"
+inherit kde4-meta
+
+DESCRIPTION="SANE Library interface for KDE"
+HOMEPAGE="http://www.kipi-plugins.org"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+LICENSE="LGPL-2"
+
+DEPEND="
+ media-gfx/sane-backends
+"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ insinto "${KDEDIR}"/share/apps/cmake/modules
+ doins "${S}"/cmake/modules/FindKSane.cmake
+
+ kde4-meta_src_install
+}