summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/ksnapshot')
-rw-r--r--kde-base/ksnapshot/ChangeLog8
-rw-r--r--kde-base/ksnapshot/ksnapshot-4.13.2.ebuild31
2 files changed, 38 insertions, 1 deletions
diff --git a/kde-base/ksnapshot/ChangeLog b/kde-base/ksnapshot/ChangeLog
index da2799dc4be8..9c8940f7194b 100644
--- a/kde-base/ksnapshot/ChangeLog
+++ b/kde-base/ksnapshot/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for kde-base/ksnapshot
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/ksnapshot/ChangeLog,v 1.310 2014/05/13 17:43:07 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ksnapshot/ChangeLog,v 1.311 2014/06/15 16:56:51 kensington Exp $
+
+*ksnapshot-4.13.2 (15 Jun 2014)
+
+ 15 Jun 2014; Michael Palimaka <kensington@gentoo.org>
+ +ksnapshot-4.13.2.ebuild:
+ Version bump KDE SC 4.13.2
*ksnapshot-4.13.1 (13 May 2014)
diff --git a/kde-base/ksnapshot/ksnapshot-4.13.2.ebuild b/kde-base/ksnapshot/ksnapshot-4.13.2.ebuild
new file mode 100644
index 000000000000..4140e1483b2f
--- /dev/null
+++ b/kde-base/ksnapshot/ksnapshot-4.13.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/ksnapshot/ksnapshot-4.13.2.ebuild,v 1.1 2014/06/15 16:56:51 kensington Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+inherit kde4-base
+
+DESCRIPTION="KDE Screenshot Utility"
+HOMEPAGE="http://www.kde.org/applications/graphics/ksnapshot/"
+KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug kipi"
+
+DEPEND="
+ x11-libs/libXfixes
+ !aqua? (
+ x11-libs/libX11
+ x11-libs/libXext
+ )
+ kipi? ( $(add_kdebase_dep libkipi) )
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with kipi)
+ )
+
+ kde4-base_src_configure
+}