summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/konsole/konsole-4.5.4.ebuild')
-rw-r--r--kde-base/konsole/konsole-4.5.4.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/kde-base/konsole/konsole-4.5.4.ebuild b/kde-base/konsole/konsole-4.5.4.ebuild
new file mode 100644
index 000000000000..12ad6b0e56ab
--- /dev/null
+++ b/kde-base/konsole/konsole-4.5.4.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konsole/konsole-4.5.4.ebuild,v 1.1 2010/12/02 21:17:27 alexxy Exp $
+
+EAPI="3"
+
+KDE_HANDBOOK="optional"
+KMNAME="kdebase-apps"
+inherit kde4-meta
+
+DESCRIPTION="X terminal for use with KDE."
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+COMMONDEPEND="
+ !aqua? (
+ x11-libs/libX11
+ x11-libs/libXext
+ >=x11-libs/libxklavier-3.2
+ x11-libs/libXrender
+ x11-libs/libXtst
+ )
+"
+DEPEND="${COMMONDEPEND}
+ !aqua? (
+ x11-apps/bdftopcf
+ x11-proto/kbproto
+ x11-proto/renderproto
+ )
+"
+RDEPEND="${COMMONDEPEND}"
+
+PATCHES=(
+ "${FILESDIR}/${PN}-4.4.2-remember-size.patch"
+)