summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kmouth/kmouth-4.7.3.ebuild')
-rw-r--r--kde-base/kmouth/kmouth-4.7.3.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/kde-base/kmouth/kmouth-4.7.3.ebuild b/kde-base/kmouth/kmouth-4.7.3.ebuild
new file mode 100644
index 000000000000..2122329b3f5e
--- /dev/null
+++ b/kde-base/kmouth/kmouth-4.7.3.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kmouth/kmouth-4.7.3.ebuild,v 1.1 2011/11/02 20:48:22 alexxy Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KDE_SCM="git"
+if [[ ${PV} == *9999 ]]; then
+ kde_eclass="kde4-base"
+else
+ KMNAME="kdeaccessibility"
+ kde_eclass="kde4-meta"
+fi
+
+inherit ${kde_eclass}
+
+DESCRIPTION="KDE application that reads what you type out loud. Doesn't include a speech synthesizer."
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"