summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kcalc/kcalc-4.8.5.ebuild')
-rw-r--r--kde-base/kcalc/kcalc-4.8.5.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/kde-base/kcalc/kcalc-4.8.5.ebuild b/kde-base/kcalc/kcalc-4.8.5.ebuild
new file mode 100644
index 000000000000..246b75f9eb58
--- /dev/null
+++ b/kde-base/kcalc/kcalc-4.8.5.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kcalc/kcalc-4.8.5.ebuild,v 1.1 2012/08/07 11:04:34 johu Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+CPPUNIT_REQUIRED="optional"
+KDE_SCM="git"
+inherit kde4-base
+
+DESCRIPTION="KDE calculator"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ dev-libs/gmp
+"
+RDEPEND="${DEPEND}"
+
+RESTRICT="test"
+# bug 393093
+
+PATCHES=(
+ "${FILESDIR}"/${PN}-4.3.2-solaris-knumber_priv.patch
+)
+
+src_test() {
+ LANG=C kde4-base_src_test
+}