summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kbabel/kbabel-3.5.0_rc1.ebuild')
-rw-r--r--kde-base/kbabel/kbabel-3.5.0_rc1.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/kde-base/kbabel/kbabel-3.5.0_rc1.ebuild b/kde-base/kbabel/kbabel-3.5.0_rc1.ebuild
deleted file mode 100644
index dcc1e88db1ac..000000000000
--- a/kde-base/kbabel/kbabel-3.5.0_rc1.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2005 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kbabel/kbabel-3.5.0_rc1.ebuild,v 1.1 2005/11/12 15:49:24 danarmak Exp $
-
-KMNAME=kdesdk
-MAXKDEVER=$PV
-KM_DEPRANGE="$PV $MAXKDEVER"
-inherit kde-meta eutils
-
-DESCRIPTION="KBabel - An advanced PO file editor"
-KEYWORDS="~amd64 ~x86"
-IUSE="berkdb"
-
-DEPEND="sys-devel/flex
- berkdb? ( || ( =sys-libs/db-4.3*
- =sys-libs/db-4.2* ) )"
-
-src_compile() {
- local myconf=""
-
- if use berkdb; then
- if has_version "=sys-libs/db-4.3*"; then
- myconf="${myconf} --with-berkeley-db --with-db-name=db-4.3
- --with-db-include-dir=/usr/include/db4.3"
- elif has_version "=sys-libs/db-4.2*"; then
- myconf="${myconf} --with-berkeley-db --with-db-name=db-4.2
- --with-db-include-dir=/usr/include/db4.2"
- fi
- else
- myconf="${myconf} --without-berkeley-db"
- fi
-
- kde_src_compile
-}