summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kapman')
-rw-r--r--kde-base/kapman/ChangeLog7
-rw-r--r--kde-base/kapman/kapman-4.9.3.ebuild21
2 files changed, 27 insertions, 1 deletions
diff --git a/kde-base/kapman/ChangeLog b/kde-base/kapman/ChangeLog
index ce59de60b4f9..30d6b46a4745 100644
--- a/kde-base/kapman/ChangeLog
+++ b/kde-base/kapman/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/kapman
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kapman/ChangeLog,v 1.112 2012/10/02 18:12:20 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kapman/ChangeLog,v 1.113 2012/11/08 23:27:03 creffett Exp $
+
+*kapman-4.9.3 (08 Nov 2012)
+
+ 08 Nov 2012; <creffett@gentoo.org> +kapman-4.9.3.ebuild:
+ Version bump KDE SC 4.9.3
*kapman-4.9.2 (02 Oct 2012)
diff --git a/kde-base/kapman/kapman-4.9.3.ebuild b/kde-base/kapman/kapman-4.9.3.ebuild
new file mode 100644
index 000000000000..0dc15203c75f
--- /dev/null
+++ b/kde-base/kapman/kapman-4.9.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kapman/kapman-4.9.3.ebuild,v 1.1 2012/11/08 23:27:03 creffett Exp $
+
+EAPI=4
+
+if [[ ${PV} == *9999 ]]; then
+ eclass="kde4-base"
+else
+ eclass="kde4-meta"
+ KMNAME="kdegames"
+fi
+KDE_HANDBOOK="optional"
+inherit ${eclass}
+
+DESCRIPTION="Pac-Man clone for KDE"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="$(add_kdebase_dep libkdegames)"
+RDEPEND="${DEPEND}"