summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/dcopc/dcopc-3.5.0.ebuild')
-rw-r--r--kde-base/dcopc/dcopc-3.5.0.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/kde-base/dcopc/dcopc-3.5.0.ebuild b/kde-base/dcopc/dcopc-3.5.0.ebuild
new file mode 100644
index 000000000000..42258479a673
--- /dev/null
+++ b/kde-base/dcopc/dcopc-3.5.0.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/dcopc/dcopc-3.5.0.ebuild,v 1.1 2005/11/22 22:13:56 danarmak Exp $
+
+KMNAME=kdebindings
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta
+
+DESCRIPTION="C bindings for DCOP"
+KEYWORDS="~amd64 ~x86" # broken according to upstream - 3.4a1 README=
+DEPEND="=dev-libs/glib-1.2*
+ =x11-libs/gtk+-1.2*"
+
+# Make sure to compile this
+PATCHES="$FILESDIR/remove-configure.diff"
+