summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/contactthemeeditor/contactthemeeditor-4.12.5.ebuild')
-rw-r--r--kde-base/contactthemeeditor/contactthemeeditor-4.12.5.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/kde-base/contactthemeeditor/contactthemeeditor-4.12.5.ebuild b/kde-base/contactthemeeditor/contactthemeeditor-4.12.5.ebuild
new file mode 100644
index 000000000000..64ba2ee56cc0
--- /dev/null
+++ b/kde-base/contactthemeeditor/contactthemeeditor-4.12.5.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/contactthemeeditor/contactthemeeditor-4.12.5.ebuild,v 1.1 2014/04/29 18:35:06 johu Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kdepim"
+inherit kde4-meta
+
+DESCRIPTION="A contact theme editor for KAddressBook"
+HOMEPAGE="http://www.kde.org/"
+KEYWORDS="~amd64 ~arm ~ppc ~x86"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep kaddressbook)
+ $(add_kdebase_dep kmail)
+"
+RDEPEND="${DEPEND}"
+
+KMCOMPILEONLY="
+ kaddressbookgrantlee/
+ grantleetheme/
+"
+KMEXTRACTONLY="
+ grantleethemeeditor/
+ pimcommon/
+"
+
+KMLOADLIBS="kdepim-common-libs"