summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnustep-apps/gworkspace/gworkspace-0.7.1.ebuild')
-rw-r--r--gnustep-apps/gworkspace/gworkspace-0.7.1.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/gnustep-apps/gworkspace/gworkspace-0.7.1.ebuild b/gnustep-apps/gworkspace/gworkspace-0.7.1.ebuild
new file mode 100644
index 000000000000..b153697bd85d
--- /dev/null
+++ b/gnustep-apps/gworkspace/gworkspace-0.7.1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/gworkspace/gworkspace-0.7.1.ebuild,v 1.1 2005/04/15 04:35:57 fafhrd Exp $
+
+inherit gnustep
+
+S=${WORKDIR}/${P/gw/GW}
+
+DESCRIPTION="A workspace manager for GNUstep."
+HOMEPAGE="http://www.gnustep.it/enrico/gworkspace/"
+SRC_URI="http://www.gnustep.it/enrico/gworkspace/${P}.tar.gz"
+
+KEYWORDS="~ppc ~x86"
+LICENSE="GPL-2"
+SLOT="0"
+
+IUSE="${IUSE} pdfkit"
+DEPEND="${GS_DEPEND}
+ pdfkit? ( gnustep-libs/pdfkit )
+ !gnustep-apps/desktop
+ !gnustep-apps/recycler"
+RDEPEND="${GS_RDEPEND}
+ pdfkit? ( gnustep-libs/pdfkit )
+ !gnustep-apps/desktop
+ !gnustep-apps/recycler"
+
+egnustep_install_domain "System"
+
+src_compile() {
+ egnustep_env
+
+ econf || die "configure failed"
+
+ egnustep_make
+}
+