summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnustep-apps/graphos/graphos-0.2.ebuild')
-rw-r--r--gnustep-apps/graphos/graphos-0.2.ebuild15
1 files changed, 10 insertions, 5 deletions
diff --git a/gnustep-apps/graphos/graphos-0.2.ebuild b/gnustep-apps/graphos/graphos-0.2.ebuild
index e47b9cf24f4d..7520f73e89be 100644
--- a/gnustep-apps/graphos/graphos-0.2.ebuild
+++ b/gnustep-apps/graphos/graphos-0.2.ebuild
@@ -1,17 +1,22 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/graphos/graphos-0.2.ebuild,v 1.1 2011/01/03 09:56:17 voyageur Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/graphos/graphos-0.2.ebuild,v 1.2 2012/02/09 20:12:09 voyageur Exp $
+EAPI=4
inherit eutils gnustep-2
-MY_PN=Graphos
+MY_P=${PN/g/G}-${PV}
DESCRIPTION="vector drawing application centered around bezier paths"
HOMEPAGE="http://gap.nongnu.org/graphos/index.html"
-SRC_URI="http://savannah.nongnu.org/download/gap/${MY_PN}-${PV}.tar.gz"
+SRC_URI="http://savannah.nongnu.org/download/gap/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE=""
-S=${WORKDIR}/${MY_PN}-${PV}
+S=${WORKDIR}/${MY_P}
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-remove_psDescription.patch
+}