summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/gconf/gconf-2.2.1.ebuild')
-rw-r--r--gnome-base/gconf/gconf-2.2.1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnome-base/gconf/gconf-2.2.1.ebuild b/gnome-base/gconf/gconf-2.2.1.ebuild
index 8140ab31a9ff..90dc49f677f2 100644
--- a/gnome-base/gconf/gconf-2.2.1.ebuild
+++ b/gnome-base/gconf/gconf-2.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/gconf/gconf-2.2.1.ebuild,v 1.5 2003/08/25 10:50:28 obz Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gconf/gconf-2.2.1.ebuild,v 1.6 2003/09/06 23:51:37 msterret Exp $
IUSE="doc"
@@ -30,8 +30,8 @@ MAKEOPTS="${MAKEOPTS} -j1"
src_install() {
- gnome2_src_install
-
+ gnome2_src_install
+
# hack hack
dodir /etc/gconf/gconf.xml.mandatory
dodir /etc/gconf/gconf.xml.defaults
@@ -44,7 +44,7 @@ kill_gconf () {
# this function will kill all running gconfd that could be causing troubles
if [ -x /usr/bin/gconftool ]
then
- /usr/bin/gconftool --shutdown
+ /usr/bin/gconftool --shutdown
fi
if [ -x /usr/bin/gconftool-1 ]
then
@@ -64,7 +64,7 @@ pkg_setup () {
}
pkg_preinst () {
- kill_gconf
+ kill_gconf
dodir /etc/env.d
echo 'CONFIG_PROTECT_MASK="/etc/gconf"' >${D}/etc/env.d/50gconf
@@ -80,7 +80,7 @@ pkg_postinst () {
find /etc/gconf/ -type d -exec chmod ugo+rx "{}" \;
einfo "changing permissions for gconf files"
find /etc/gconf/ -type f -exec chmod ugo+r "{}" \;
-
+
}
DOCS="ABOUT-NLS AUTHORS ChangeLog COPYING README INSTALL NEWS TODO"