summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-puzzle/scramble/scramble-0.9.3.ebuild')
-rw-r--r--games-puzzle/scramble/scramble-0.9.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/games-puzzle/scramble/scramble-0.9.3.ebuild b/games-puzzle/scramble/scramble-0.9.3.ebuild
new file mode 100644
index 000000000000..0b760c3b6192
--- /dev/null
+++ b/games-puzzle/scramble/scramble-0.9.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/scramble/scramble-0.9.3.ebuild,v 1.1 2005/01/30 06:11:54 mr_bones_ Exp $
+
+inherit games
+
+DESCRIPTION="Create as many words as you can before the time runs out"
+HOMEPAGE="http://www.shiftygames.com/scramble/scramble.html"
+SRC_URI="http://www.shiftygames.com/scramble/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc x86"
+IUSE=""
+
+DEPEND=">=media-libs/libsdl-1.2
+ >=media-libs/sdl-mixer-1.2
+ >=media-libs/sdl-image-1.2
+ media-libs/sdl-ttf"
+RDEPEND="${DEPEND}
+ sys-apps/miscfiles"
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ prepgamesdirs
+}