summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-puzzle/bubble-chains/bubble-chains-0.1.1.ebuild')
-rw-r--r--games-puzzle/bubble-chains/bubble-chains-0.1.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/games-puzzle/bubble-chains/bubble-chains-0.1.1.ebuild b/games-puzzle/bubble-chains/bubble-chains-0.1.1.ebuild
index 96d62466370c..620ec12b29c2 100644
--- a/games-puzzle/bubble-chains/bubble-chains-0.1.1.ebuild
+++ b/games-puzzle/bubble-chains/bubble-chains-0.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/bubble-chains/bubble-chains-0.1.1.ebuild,v 1.1 2010/07/08 07:43:44 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/bubble-chains/bubble-chains-0.1.1.ebuild,v 1.2 2010/08/12 04:51:09 mr_bones_ Exp $
EAPI=2
inherit eutils qt4 games
@@ -31,7 +31,7 @@ src_prepare() {
-e "s:/usr/local/bin:${GAMES_BINDIR}:g" \
-e "s:/usr/local/games:${GAMES_DATADIR}:g" \
-e "s:LIBS += -lSDLmain:LIBS += -lSDL:" \
- Game.pro gamewidget.cpp || die
+ Game.pro main.cpp || die
}
src_configure() {