summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-arcade/xrick/xrick-010808.ebuild')
-rw-r--r--games-arcade/xrick/xrick-010808.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/games-arcade/xrick/xrick-010808.ebuild b/games-arcade/xrick/xrick-010808.ebuild
new file mode 100644
index 000000000000..da2f44857244
--- /dev/null
+++ b/games-arcade/xrick/xrick-010808.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-arcade/xrick/xrick-010808.ebuild,v 1.1 2003/09/10 19:29:22 vapier Exp $
+
+S=${WORKDIR}/${PN}
+DESCRIPTION="Clone of the Rick Dangerous adventure game from the 80's"
+SRC_URI="http://www.bigorno.net/xrick/${P}.tgz"
+HOMEPAGE="http://www.bigorno.net/xrick/"
+KEYWORDS="x86"
+
+SLOT="0"
+LICENSE="GPL-2"
+
+DEPEND=">=media-libs/libsdl-1.2"
+
+src_compile() {
+ ./config
+ emake || die
+ gunzip xrick.6.gz
+}
+
+src_install () {
+ dobin xrick
+ dodoc README KeyCodes
+ doman xrick.6
+}