summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/xmingw-gcc')
-rw-r--r--dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild6
-rw-r--r--dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild b/dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild
index 538908b2b0c5..cc21d623b283 100644
--- a/dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild
+++ b/dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild,v 1.2 2005/02/09 12:57:22 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/xmingw-gcc/xmingw-gcc-3.4.1-r1.ebuild,v 1.3 2005/03/08 17:41:14 vapier Exp $
MY_P=${P/xmingw-/}
S=${WORKDIR}/${MY_P}
@@ -18,7 +18,7 @@ SRC_URI="ftp://gcc.gnu.org/pub/gcc/releases/${MY_P}/${MY_P}.tar.bz2
LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="~x86"
-IUSE="f77 gcj debug"
+IUSE="fortran gcj debug"
DEPEND="dev-util/xmingw-binutils"
@@ -42,7 +42,7 @@ src_compile() {
&& has_version dev-util/xmingw-w32api
then
lang=c,c++
- use f77 && lang="${lang},f77"
+ use fortran && lang="${lang},f77"
if use gcj; then
lang=${lang},java
diff --git a/dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild b/dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild
index e8409d95b36d..dc798d7dfd38 100644
--- a/dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild
+++ b/dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild,v 1.2 2005/02/09 12:57:22 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/xmingw-gcc/xmingw-gcc-3.4.2.ebuild,v 1.3 2005/03/08 17:41:14 vapier Exp $
MY_P=${P/xmingw-/}
S=${WORKDIR}/${MY_P}
@@ -18,7 +18,7 @@ SRC_URI="ftp://gcc.gnu.org/pub/gcc/releases/${MY_P}/${MY_P}.tar.bz2
LICENSE="GPL-2 LGPL-2.1"
SLOT="0"
KEYWORDS="~x86 ~amd64"
-IUSE="f77 gcj debug"
+IUSE="fortran gcj debug"
DEPEND="dev-util/xmingw-binutils"
@@ -42,7 +42,7 @@ src_compile() {
&& has_version dev-util/xmingw-w32api
then
lang=c,c++
- use f77 && lang="${lang},f77"
+ use fortran && lang="${lang},f77"
if use gcj; then
lang=${lang},java