summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/wxglade/wxglade-0.3.4.ebuild')
-rw-r--r--dev-util/wxglade/wxglade-0.3.4.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-util/wxglade/wxglade-0.3.4.ebuild b/dev-util/wxglade/wxglade-0.3.4.ebuild
deleted file mode 100644
index 338618c76546..000000000000
--- a/dev-util/wxglade/wxglade-0.3.4.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2005 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/wxglade/wxglade-0.3.4.ebuild,v 1.5 2005/01/13 19:10:22 pythonhead Exp $
-
-inherit python
-
-MY_P="wxGlade-${PV}"
-S="${WORKDIR}/${MY_P}"
-DESCRIPTION="Glade-like GUI designer which can generate Python, Perl, C++ or XRC code"
-HOMEPAGE="http://wxglade.sourceforge.net/"
-SRC_URI="mirror://sourceforge/wxglade/${MY_P}.zip"
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="x86 ~ppc ~amd64"
-IUSE=""
-DEPEND=">=dev-lang/python-2.2
- app-arch/unzip
- >=dev-python/wxpython-2.4.2.4"
-
-src_install() {
- python_version
- dodir /usr/lib/python${PYVER}/site-packages/${PN}
- dodoc *txt
- cp credits.txt ${D}/usr/lib/python${PYVER}/site-packages/${PN}/
- dohtml -r docs/*
- rm -rf docs *txt
- cp -R * ${D}/usr/lib/python${PYVER}/site-packages/${PN}/
- dosym /usr/share/doc/${PF}/html /usr/lib/python${PYVER}/site-packages/${PN}/docs
- echo "#!/bin/bash" > wxglade
- echo "/usr/lib/python${PYVER}/site-packages/${PN}/wxglade.py \$*" >> wxglade
- exeinto /usr/bin
- doexe wxglade
-}
-