summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/cppcheck/cppcheck-1.66.ebuild')
-rw-r--r--dev-util/cppcheck/cppcheck-1.66.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/dev-util/cppcheck/cppcheck-1.66.ebuild b/dev-util/cppcheck/cppcheck-1.66.ebuild
index 677275231310..71aaebb74a67 100644
--- a/dev-util/cppcheck/cppcheck-1.66.ebuild
+++ b/dev-util/cppcheck/cppcheck-1.66.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cppcheck/cppcheck-1.66.ebuild,v 1.2 2014/11/28 13:02:40 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cppcheck/cppcheck-1.66.ebuild,v 1.3 2015/02/27 10:14:25 xmw Exp $
EAPI=5
@@ -81,7 +81,9 @@ src_test() {
}
src_install() {
- emake install DESTDIR="${D}"
+ # it's not autotools-based, so "${ED}" here, not "${D}", bug 531760
+ emake install DESTDIR="${ED}"
+
insinto "/usr/share/${PN}/cfg"
doins cfg/*.cfg
if use qt4 ; then