summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-scheme/gambit/gambit-4.1.1.ebuild')
-rw-r--r--dev-scheme/gambit/gambit-4.1.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-scheme/gambit/gambit-4.1.1.ebuild b/dev-scheme/gambit/gambit-4.1.1.ebuild
index 19701ae9ce0d..c889b95dd1cb 100644
--- a/dev-scheme/gambit/gambit-4.1.1.ebuild
+++ b/dev-scheme/gambit/gambit-4.1.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-scheme/gambit/gambit-4.1.1.ebuild,v 1.1 2007/12/16 13:01:23 hkbst Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-scheme/gambit/gambit-4.1.1.ebuild,v 1.2 2008/08/28 17:41:15 ulm Exp $
inherit eutils elisp-common check-reqs autotools multilib
@@ -63,7 +63,7 @@ src_compile() {
emake || die "emake failed"
if use emacs; then
- ( cd misc; elisp-comp *.el )
+ elisp-compile misc/*.el || die "elisp-compile failed"
fi
#workaround