summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/polyglot/polyglot-0.2.9-r1.ebuild')
-rw-r--r--dev-ruby/polyglot/polyglot-0.2.9-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-ruby/polyglot/polyglot-0.2.9-r1.ebuild b/dev-ruby/polyglot/polyglot-0.2.9-r1.ebuild
index 1ba4176bc166..5836b5f5175b 100644
--- a/dev-ruby/polyglot/polyglot-0.2.9-r1.ebuild
+++ b/dev-ruby/polyglot/polyglot-0.2.9-r1.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/polyglot/polyglot-0.2.9-r1.ebuild,v 1.4 2010/01/14 16:06:13 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/polyglot/polyglot-0.2.9-r1.ebuild,v 1.5 2010/01/21 11:18:55 flameeyes Exp $
EAPI=2
-USE_RUBY="ruby18"
+USE_RUBY="ruby18 ruby19 jruby"
RUBY_FAKEGEM_TASK_DOC=""
RUBY_FAKEGEM_TASK_TEST=""
@@ -23,5 +23,5 @@ IUSE=""
ruby_add_bdepend test virtual/ruby-test-unit
each_ruby_test() {
- ${RUBY} test/test_polyglot.rb
+ ${RUBY} test/test_polyglot.rb || die "tests failed"
}