summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/wxpython/wxpython-2.6.4.0-r1.ebuild')
-rw-r--r--dev-python/wxpython/wxpython-2.6.4.0-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/wxpython/wxpython-2.6.4.0-r1.ebuild b/dev-python/wxpython/wxpython-2.6.4.0-r1.ebuild
index 054a7f716b6a..d69deb290b7e 100644
--- a/dev-python/wxpython/wxpython-2.6.4.0-r1.ebuild
+++ b/dev-python/wxpython/wxpython-2.6.4.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.6.4.0-r1.ebuild,v 1.15 2008/07/28 21:43:11 dirtyepic Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.6.4.0-r1.ebuild,v 1.16 2008/07/28 22:59:02 dirtyepic Exp $
EAPI=1
@@ -95,7 +95,7 @@ src_install() {
for dir in "${D}"/${site_pkgs}/wx-${SLOT}-gtk2-{ansi,unicode}; do
if [[ -d ${dir} ]]; then
- cp -R "${D}"/${site_pkgs}/wxaddons/ ${dir}
+ cp -R "${D}"/${site_pkgs}/wxaddons/ "${dir}"
wxaddons_copied=1
fi
done