summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/werkzeug/werkzeug-0.3.1-r1.ebuild')
-rw-r--r--dev-python/werkzeug/werkzeug-0.3.1-r1.ebuild42
1 files changed, 0 insertions, 42 deletions
diff --git a/dev-python/werkzeug/werkzeug-0.3.1-r1.ebuild b/dev-python/werkzeug/werkzeug-0.3.1-r1.ebuild
deleted file mode 100644
index 28f3095c64d8..000000000000
--- a/dev-python/werkzeug/werkzeug-0.3.1-r1.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/werkzeug/werkzeug-0.3.1-r1.ebuild,v 1.1 2008/08/04 12:02:26 hoffie Exp $
-
-NEED_PYTHON="2.4"
-
-inherit distutils
-
-MY_P="Werkzeug-${PV}"
-
-DESCRIPTION="Collection of various utilities for WSGI applications"
-HOMEPAGE="http://werkzeug.pocoo.org/"
-SRC_URI="http://pypi.python.org/packages/source/W/Werkzeug/${MY_P}.tar.gz"
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND=""
-DEPEND=">=dev-python/setuptools-0.6_rc5
- test? ( dev-python/py
- dev-python/lxml
- dev-python/simplejson )"
-
-S="${WORKDIR}/${MY_P}"
-
-src_install() {
- DOCS="CHANGES"
- distutils_src_install
-
- # Rearraning the docs
- rm -rf "${D}/usr/docs"
- dodoc docs/src/*
- dohtml docs/html/*
-}
-
-src_test() {
- distutils_python_version
- # path gets set correctly in conftest.py
- cd tests
- py.test || die "tests failed"
-}