summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-memcached/python-memcached-1.45.ebuild')
-rw-r--r--dev-python/python-memcached/python-memcached-1.45.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/python-memcached/python-memcached-1.45.ebuild b/dev-python/python-memcached/python-memcached-1.45.ebuild
new file mode 100644
index 000000000000..e9e2b768e791
--- /dev/null
+++ b/dev-python/python-memcached/python-memcached-1.45.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-memcached/python-memcached-1.45.ebuild,v 1.1 2010/07/06 19:38:10 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+DESCRIPTION="Pure python memcached client"
+HOMEPAGE="http://www.tummy.com/Community/software/python-memcached/ http://pypi.python.org/pypi/python-memcached"
+SRC_URI="ftp://ftp.tummy.com/pub/python-memcached/old-releases/${P}.tar.gz"
+
+LICENSE="OSL-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux ~x86-macos"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+PYTHON_MODNAME="memcache.py"