summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/py/py-1.1.0.ebuild')
-rw-r--r--dev-python/py/py-1.1.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/py/py-1.1.0.ebuild b/dev-python/py/py-1.1.0.ebuild
new file mode 100644
index 000000000000..364372f22ae4
--- /dev/null
+++ b/dev-python/py/py-1.1.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/py/py-1.1.0.ebuild,v 1.1 2009/11/06 00:10:48 arfrever Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="A library aiming to support agile and test-driven python development on various levels."
+SRC_URI="http://pypi.python.org/packages/source/p/${PN}/${P}.tar.gz"
+HOMEPAGE="http://codespeak.net/py/"
+KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x86-macos"
+SLOT="0"
+LICENSE="MIT"
+IUSE=""
+
+DEPEND=">=dev-python/setuptools-0.6.2"
+RDEPEND=""