summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/m2crypto/m2crypto-0.07_alpha3.ebuild')
-rw-r--r--dev-python/m2crypto/m2crypto-0.07_alpha3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/m2crypto/m2crypto-0.07_alpha3.ebuild b/dev-python/m2crypto/m2crypto-0.07_alpha3.ebuild
new file mode 100644
index 000000000000..578df76f6510
--- /dev/null
+++ b/dev-python/m2crypto/m2crypto-0.07_alpha3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/m2crypto/m2crypto-0.07_alpha3.ebuild,v 1.1 2002/12/16 23:51:38 jrray Exp $
+
+DESCRIPTION="A python wrapper for the OpenSSL crypto library"
+HOMEPAGE="http://www.post1.com/home/ngps/m2/"
+MY_P=${P/_alpha/-snap}
+SRC_URI="http://www.post1.com/home/ngps/m2/${MY_P}.zip"
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~x86"
+DEPEND="dev-libs/openssl"
+S=${WORKDIR}/${MY_P}
+IUSE=""
+
+inherit distutils
+
+src_install () {
+ mydoc=""
+ distutils_src_install
+ # can't dodoc, doesn't handle subdirs
+ dodir /usr/share/doc/${PF}/example
+ cp -a demo/* ${D}/usr/share/doc/${PF}/example
+ dodoc BUGS CHANGES STORIES
+ dohtml -r doc/*
+}