summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/epsilon/epsilon-0.3.2.ebuild')
-rw-r--r--dev-python/epsilon/epsilon-0.3.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/epsilon/epsilon-0.3.2.ebuild b/dev-python/epsilon/epsilon-0.3.2.ebuild
new file mode 100644
index 000000000000..a13b12b4e8a6
--- /dev/null
+++ b/dev-python/epsilon/epsilon-0.3.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/epsilon/epsilon-0.3.2.ebuild,v 1.1 2005/12/05 16:48:37 marienz Exp $
+
+inherit distutils eutils
+
+DESCRIPTION="Epsilon is a Python utilities package, most famous for its Time class."
+HOMEPAGE="http://divmod.org/trac/wiki/DivmodEpsilon"
+SRC_URI="mirror://gentoo/Epsilon-${PV}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.4
+ >=dev-python/twisted-2.1"
+
+S="${WORKDIR}/Epsilon-${PV}"
+
+DOCS="README NAME.txt NEWS.txt"
+
+src_compile() {
+ # skip this, or epsilon will install the temporary "build" dir
+ true
+}
+
+src_test() {
+ trial -R epsilon || die "trial failed"
+}