summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/asciitable/asciitable-0.5.2.ebuild')
-rw-r--r--dev-python/asciitable/asciitable-0.5.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/asciitable/asciitable-0.5.2.ebuild b/dev-python/asciitable/asciitable-0.5.2.ebuild
new file mode 100644
index 000000000000..404e9d6333f1
--- /dev/null
+++ b/dev-python/asciitable/asciitable-0.5.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/asciitable/asciitable-0.5.2.ebuild,v 1.1 2011/04/18 22:37:00 arfrever Exp $
+
+EAPI="3"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="*-jython"
+DISTUTILS_SRC_TEST="nosetests"
+
+inherit distutils
+
+DESCRIPTION="An extensible ASCII table reader"
+HOMEPAGE="http://cxc.harvard.edu/contrib/asciitable/ http://pypi.python.org/pypi/asciitable"
+SRC_URI="http://cxc.harvard.edu/contrib/asciitable/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/numpy"
+DEPEND="${RDEPEND}"
+
+PYTHON_MODNAME="asciitable.py"