summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/php/ChangeLog5
-rw-r--r--dev-php/php/Manifest2
-rw-r--r--dev-php/php/php-4.3.5.ebuild4
3 files changed, 7 insertions, 4 deletions
diff --git a/dev-php/php/ChangeLog b/dev-php/php/ChangeLog
index 4a51c77f2891..b635c5f513b1 100644
--- a/dev-php/php/ChangeLog
+++ b/dev-php/php/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-php/php
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/ChangeLog,v 1.77 2004/03/28 23:37:32 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/ChangeLog,v 1.78 2004/03/29 00:06:12 stuart Exp $
+
+ 29 Mar 2004; Stuart Herbert <stuart@gentoo.org> php-4.3.5.ebuild:
+ Fix for 'make install_modules' failing if no shared modules are built
*php-4.3.5 (29 Mar 2004)
diff --git a/dev-php/php/Manifest b/dev-php/php/Manifest
index 77b43467e592..9386620575e5 100644
--- a/dev-php/php/Manifest
+++ b/dev-php/php/Manifest
@@ -4,6 +4,7 @@ MD5 71a3e4aa0b406c4cb3282bb61b633376 php-4.3.2-r3.ebuild 1129
MD5 791de6564dbf283f21abce7146c3012e php-4.3.4-r4.ebuild 1379
MD5 402def0cf0a5834644497f8d6cf82f6c php-4.3.3-r2.ebuild 1199
MD5 fbe255ea8c0fba329faf947ec54b3d17 php-4.3.2.ebuild 2407
+MD5 d1e23d54618710f23a6a01f09314610a php-4.3.5.ebuild 1298
MD5 2fe52c31a29123ad2f6d31dc864b4d7d php-4.3.4-r1.ebuild 1284
MD5 91f4a7fde0f3e06d7e7cfa4bb3f914c2 php-4.3.2-r2.ebuild 1171
MD5 09136ad03063a7b74db16d9be9c651dc php-4.3.4.ebuild 1205
@@ -15,7 +16,6 @@ MD5 38fe937e954ab7109395cefa86fcd2d4 metadata.xml 384
MD5 4e31b0c66c87e0c0fb4e0f01105f1873 php-4.3.3-r3.ebuild 1208
MD5 02828b6fa75a43b15d78d0966e1d8400 php-4.3.2-r1.ebuild 979
MD5 2a544714659ee2a1c457d445d16e24b3 php-4.3.3.ebuild 1199
-MD5 e1447d936f5190e420de730016aaf69f php-4.3.5.ebuild 1384
MD5 63f7765d77e10eeef4b306480cd5d200 files/digest-php-4.3.2-r1 137
MD5 63f7765d77e10eeef4b306480cd5d200 files/digest-php-4.3.2-r2 137
MD5 63f7765d77e10eeef4b306480cd5d200 files/digest-php-4.3.2-r3 137
diff --git a/dev-php/php/php-4.3.5.ebuild b/dev-php/php/php-4.3.5.ebuild
index dc67aaf032a1..8ebd3d5339cf 100644
--- a/dev-php/php/php-4.3.5.ebuild
+++ b/dev-php/php/php-4.3.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.5.ebuild,v 1.1 2004/03/28 23:37:32 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/php/php-4.3.5.ebuild,v 1.2 2004/03/29 00:06:12 stuart Exp $
PHPSAPI="cli"
inherit php-sapi eutils
@@ -26,7 +26,7 @@ src_compile() {
src_install() {
- PHP_INSTALLTARGETS="${PHP_INSTALLTARGETS} install-cli install-programs install-pear install-build install-headers"
+ PHP_INSTALLTARGETS="install"
php-sapi_src_install
einfo "Fixing PEAR cache location"