summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/PEAR-Crypt_HMAC2/PEAR-Crypt_HMAC2-1.0.0.ebuild')
-rw-r--r--dev-php/PEAR-Crypt_HMAC2/PEAR-Crypt_HMAC2-1.0.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-php/PEAR-Crypt_HMAC2/PEAR-Crypt_HMAC2-1.0.0.ebuild b/dev-php/PEAR-Crypt_HMAC2/PEAR-Crypt_HMAC2-1.0.0.ebuild
index a2cb1ba6ad18..ff097b42aec4 100644
--- a/dev-php/PEAR-Crypt_HMAC2/PEAR-Crypt_HMAC2-1.0.0.ebuild
+++ b/dev-php/PEAR-Crypt_HMAC2/PEAR-Crypt_HMAC2-1.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Crypt_HMAC2/PEAR-Crypt_HMAC2-1.0.0.ebuild,v 1.1 2012/01/18 18:33:39 mabi Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-Crypt_HMAC2/PEAR-Crypt_HMAC2-1.0.0.ebuild,v 1.2 2012/01/18 19:37:42 mabi Exp $
EAPI="4"
@@ -13,9 +13,9 @@ KEYWORDS="~amd64 ~x86"
IUSE=""
pkg_postinst() {
- if ! has_version "=dev-lang/php[hash,mhash]" ; then
- elog "${PN} can use the hash or mhash extensions when enabled to extend the range"
+ if ! has_version "dev-lang/php[hash]" ; then
+ elog "${PN} can use the hash extension when enabled to extend the range"
elog "of cryptographic hash functions beyond the natively implemented MD5 and SHA1."
- elog "Recompile dev-lang/php with these USE flags enabled if you want these features."
+ elog "Recompile dev-lang/php with USE=\"hash\" if you want these features."
fi
}