summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl')
-rw-r--r--dev-perl/PPIx-EditorTools/ChangeLog8
-rw-r--r--dev-perl/PPIx-EditorTools/PPIx-EditorTools-0.150.0.ebuild26
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-perl/PPIx-EditorTools/ChangeLog b/dev-perl/PPIx-EditorTools/ChangeLog
index 9b424f9a84cc..0d3c29ae7ed4 100644
--- a/dev-perl/PPIx-EditorTools/ChangeLog
+++ b/dev-perl/PPIx-EditorTools/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/PPIx-EditorTools
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/PPIx-EditorTools/ChangeLog,v 1.7 2011/04/02 10:52:18 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/PPIx-EditorTools/ChangeLog,v 1.8 2011/05/12 16:29:44 tove Exp $
+
+*PPIx-EditorTools-0.150.0 (12 May 2011)
+
+ 12 May 2011; Torsten Veller <tove@gentoo.org>
+ +PPIx-EditorTools-0.150.0.ebuild:
+ Version bump
02 Apr 2011; Torsten Veller <tove@gentoo.org> -PPIx-EditorTools-0.11.ebuild,
-PPIx-EditorTools-0.120.0.ebuild:
diff --git a/dev-perl/PPIx-EditorTools/PPIx-EditorTools-0.150.0.ebuild b/dev-perl/PPIx-EditorTools/PPIx-EditorTools-0.150.0.ebuild
new file mode 100644
index 000000000000..cc67e797c9a0
--- /dev/null
+++ b/dev-perl/PPIx-EditorTools/PPIx-EditorTools-0.150.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/PPIx-EditorTools/PPIx-EditorTools-0.150.0.ebuild,v 1.1 2011/05/12 16:29:44 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=SZABGAB
+MODULE_VERSION=0.15
+inherit perl-module
+
+DESCRIPTION="Utility methods and base class for manipulating Perl via PPI"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-perl/Class-XSAccessor-1.02
+ >=dev-perl/PPI-1.203"
+DEPEND="test? (
+ ${RDEPEND}
+ dev-perl/Test-Most
+ >=dev-perl/Test-Differences-0.48.01
+ dev-perl/Test-NoWarnings
+ )"
+
+SRC_TEST=do