summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/gnome2-vfs-perl/gnome2-vfs-perl-0.05.ebuild')
-rw-r--r--dev-perl/gnome2-vfs-perl/gnome2-vfs-perl-0.05.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/dev-perl/gnome2-vfs-perl/gnome2-vfs-perl-0.05.ebuild b/dev-perl/gnome2-vfs-perl/gnome2-vfs-perl-0.05.ebuild
index f53f5521ce52..9a74608c0c89 100644
--- a/dev-perl/gnome2-vfs-perl/gnome2-vfs-perl-0.05.ebuild
+++ b/dev-perl/gnome2-vfs-perl/gnome2-vfs-perl-0.05.ebuild
@@ -1,24 +1,24 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/gnome2-vfs-perl/gnome2-vfs-perl-0.05.ebuild,v 1.1 2003/12/30 15:03:57 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/gnome2-vfs-perl/gnome2-vfs-perl-0.05.ebuild,v 1.2 2004/02/22 21:41:44 vapier Exp $
inherit perl-module
MY_P=Gnome2-VFS-${PV}
S=${WORKDIR}/${MY_P}
DESCRIPTION="Perl interface to the 2.x series of the Gnome VIrtual File System libraries."
-SRC_URI="mirror://sourceforge/gtk2-perl/${MY_P}.tar.gz"
HOMEPAGE="http://gtk2-perl.sf.net/"
+SRC_URI="mirror://sourceforge/gtk2-perl/${MY_P}.tar.gz"
-SLOT="0"
LICENSE="GPL-2"
-KEYWORDS="x86 ~sparc ~ppc ~alpha"
+SLOT="0"
+KEYWORDS="x86 ~sparc ~ppc ~alpha hppa"
-DEPEND="${DEPEND}
- dev-perl/extutils-depends
+DEPEND="dev-perl/extutils-depends
dev-perl/extutils-pkgconfig
>=gnome-base/gnome-vfs-2
- dev-perl/glib-perl"
+ dev-perl/glib-perl
+ dev-perl/gtk2-perl"
src_compile() {
cp -f ${FILESDIR}/vfs.typemap ${S}/