summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.34-r1.ebuild')
-rw-r--r--dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.34-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.34-r1.ebuild b/dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.34-r1.ebuild
new file mode 100644
index 000000000000..eecfa5c4d531
--- /dev/null
+++ b/dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.34-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/WWW-Dict-Leo-Org/WWW-Dict-Leo-Org-1.34-r1.ebuild,v 1.1 2010/02/12 16:12:14 jlec Exp $
+
+MODULE_AUTHOR="TLINDEN"
+inherit perl-app
+
+DESCRIPTION="commandline interface to http://dict.leo.org/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-lang/perl
+ dev-perl/HTML-TableParser"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ perl-module_src_install
+ mv "${D}"/usr/bin/{l,L}eo || die
+}