summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Sub-Install/Sub-Install-0.924.ebuild')
-rw-r--r--dev-perl/Sub-Install/Sub-Install-0.924.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/Sub-Install/Sub-Install-0.924.ebuild b/dev-perl/Sub-Install/Sub-Install-0.924.ebuild
new file mode 100644
index 000000000000..72ab40ce89cf
--- /dev/null
+++ b/dev-perl/Sub-Install/Sub-Install-0.924.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sub-Install/Sub-Install-0.924.ebuild,v 1.1 2009/01/14 09:47:56 tove Exp $
+
+MODULE_AUTHOR=RJBS
+inherit perl-module
+
+DESCRIPTION="install subroutines into packages easily"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-lang/perl"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do