summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Statistics-Descriptive-Discrete/Statistics-Descriptive-Discrete-0.07.ebuild')
-rw-r--r--dev-perl/Statistics-Descriptive-Discrete/Statistics-Descriptive-Discrete-0.07.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Statistics-Descriptive-Discrete/Statistics-Descriptive-Discrete-0.07.ebuild b/dev-perl/Statistics-Descriptive-Discrete/Statistics-Descriptive-Discrete-0.07.ebuild
new file mode 100644
index 000000000000..2a560288f57d
--- /dev/null
+++ b/dev-perl/Statistics-Descriptive-Discrete/Statistics-Descriptive-Discrete-0.07.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Statistics-Descriptive-Discrete/Statistics-Descriptive-Discrete-0.07.ebuild,v 1.1 2004/03/28 09:43:12 tantive Exp $
+
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Statistics-Descriptive-Discrete module"
+SRC_URI="http://search.cpan.org/CPAN/authors/id/R/RH/RHETTBULL/${P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/search?module=Statistics::Descriptive::Discrete"
+
+SLOT="0"
+LICENSE="Artistic"
+KEYWORDS="x86 ~amd64 ~ppc sparc ~alpha"
+
+mydoc="TODO"
+
+src_compile() {
+
+ perl-module_src_compile
+ perl-module_src_test
+}