summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/IPC-Run/IPC-Run-0.920.0-r1.ebuild')
-rw-r--r--dev-perl/IPC-Run/IPC-Run-0.920.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/IPC-Run/IPC-Run-0.920.0-r1.ebuild b/dev-perl/IPC-Run/IPC-Run-0.920.0-r1.ebuild
new file mode 100644
index 000000000000..97ab68f73827
--- /dev/null
+++ b/dev-perl/IPC-Run/IPC-Run-0.920.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IPC-Run/IPC-Run-0.920.0-r1.ebuild,v 1.1 2014/08/22 20:45:18 axs Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=TODDR
+MODULE_VERSION=0.92
+inherit perl-module
+
+DESCRIPTION="system() and background procs w/ piping, redirs, ptys"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-linux"
+IUSE="test"
+
+RDEPEND=">=dev-perl/IO-Tty-1.08"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do