summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/DBD-Pg/DBD-Pg-1.42.ebuild')
-rw-r--r--dev-perl/DBD-Pg/DBD-Pg-1.42.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/DBD-Pg/DBD-Pg-1.42.ebuild b/dev-perl/DBD-Pg/DBD-Pg-1.42.ebuild
new file mode 100644
index 000000000000..09f457963b94
--- /dev/null
+++ b/dev-perl/DBD-Pg/DBD-Pg-1.42.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DBD-Pg/DBD-Pg-1.42.ebuild,v 1.1 2005/06/15 10:59:58 mcummings Exp $
+
+inherit perl-module eutils
+
+DESCRIPTION="The Perl DBD::Pg Module"
+HOMEPAGE="http://cpan.org/modules/by-module/DBD/${P}.readme"
+SRC_URI="mirror://cpan/authors/id/D/DB/DBDPG/${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86"
+IUSE=""
+
+DEPEND="perl-core/Test-Simple
+ >=perl-core/Test-Harness-2.03
+ >=dev-perl/DBI-1.35
+ >=dev-db/postgresql-7.3"
+
+# env variables for compilation:
+export POSTGRES_INCLUDE=/usr/include/postgresql/pgsql
+export POSTGRES_LIB=/usr/lib/postgresql/
+
+mydoc="Changes README"