summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libtomcrypt/libtomcrypt-0.91.ebuild')
-rw-r--r--dev-libs/libtomcrypt/libtomcrypt-0.91.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-libs/libtomcrypt/libtomcrypt-0.91.ebuild b/dev-libs/libtomcrypt/libtomcrypt-0.91.ebuild
new file mode 100644
index 000000000000..2ce2ca7a57d1
--- /dev/null
+++ b/dev-libs/libtomcrypt/libtomcrypt-0.91.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libtomcrypt/libtomcrypt-0.91.ebuild,v 1.1 2003/10/11 18:07:55 vapier Exp $
+
+DESCRIPTION="modular and portable cryptographic toolkit"
+HOMEPAGE="http://libtomcrypt.org/"
+SRC_URI="http://libtomcrypt.org/files/crypt-${PV}.tar.bz2"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="x86 ppc"
+
+src_unpack() {
+ unpack ${A} ; cd ${S}
+ epatch ${FILESDIR}/${PV}-doc-fix.patch
+}
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc authors changes *.pdf
+ docinto examples ; dodoc examples/*
+ docinto notes ; dodoc notes/*
+ docinto demos ; dodoc demos/*
+}